1. Home
  2. Docs
  3. OrderBump
  4. Get Started
  5. Minimum Requirement to run OrderBump

Minimum Requirement to run OrderBump

These are the minimum requirements to run OrderBump plugin on any WordPress website –

PHP – 5.6

WordPress – 4.8

WooCommerece – 3.3

How can we help?