UpStroke - One Click Upsell

  1. Home
  2. Docs
  3. UpStroke – One Click Upsell
  4. Getting Started
  5. Minimum Requirement to run UpStroke

Minimum Requirement to run UpStroke

These are the minimum requirements to run UpStroke- One Click Upsell plugin on any WordPress website

PHP – 5.6

WordPress – 4.9

WooCommerece – 3.0.0

How can we help?